题目描述
计算A+B的值。
输入
输入数据有多组, 每组一行,为整数A,B,空格分隔。
输出
输出A+B的值。
样例输入
1 2
3 4
样例输出
3
7
#include <stdio.h>
int main()
{
int a,b;
while(EOF != scanf("%d %d",&a,&b))
{
printf("%d\n",a+b);
}
return 0;
}
2023-03-23 07:32:15 阅读次数:375
题目描述
计算A+B的值。
输入
输入数据有多组, 每组一行,为整数A,B,空格分隔。
输出
输出A+B的值。
样例输入
1 2
3 4
样例输出
3
7
#include <stdio.h>
int main()
{
int a,b;
while(EOF != scanf("%d %d",&a,&b))
{
printf("%d\n",a+b);
}
return 0;
}
LeetCode:347.前 K 个高频元素
LeetCode:151.翻转字符串里的单词
LeetCode:144.前序遍历
LeetCode:18. 四数之和
LeetCode:20. 有效的括号
LeetCode:459.重复的子字符串
Element plus 禁止 el-input-number 输入 e
在 Ant Design Vue 中,a-input-number 组件可以通过设置 min 和 max 属性来限制输入的最小值和最大值。
LeetCode:344.反转字符串
解决uniapp H5页面限制输入框只能输数字问题
文章
29774
阅读量
4162462
2025-02-19 09:04:57
2025-02-19 09:04:11
2025-02-19 09:03:26
2025-02-14 08:30:14
2025-02-13 08:41:02
2025-02-13 08:34:32
2023-03-08 10:38:36
2023-04-10 08:54:19
2023-03-20 02:06:43
2023-03-21 10:30:53
2023-03-08 10:38:36
2023-03-23 07:32:15